Tuesday, November 2, 2010

Google App Engine(Eclipse PyDev Plugin) Tutorial Errors???


I followed the Google App Engine tutorial and was able to launch the web application using Google App Engine Launcher. However, I'm getting some errors in my Eclipse - PyDev environment when I run it.


I checked the Google App Engine Launcher Logs. It is also showing some errors.
Update 11-22-2010: datastore error is normal, because there is no data. However, python require PIL module. You can download most of the PIL binary installer here: http://effbot.org/downloads/#pil.


However, the web application runs fine.


Any ideas?

No comments:

Post a Comment